Trouble getting cloudbits to trigger IFTTT applets

Hi @alexpikkert. I teach IoT to middle schoolers and MESH is a great solution. They have a littleBit connector, so you can still use your bits.

1 Like

Valued Inventors, we have heard your questions and concerns about our cloudBit IOT connections. We want you to know that we are listening and we are working on repairing the connection so you can connect to IFTTT applets and other utilization functions of the cloud API.

Until further notice, the CloudBit software service is down for maintenance. We apologize for this inconvenience and we hope to have this resolved in the first quarter of 2019.

We thank you all for your patience while we sort this out and, as always, we look forward to seeing what you invent.

Good morning,
Is there any update on this or a rough idea on when this would be resolved?
Many thanks

1 Like

Yeah, they should be able to give us an ETA by now, if Q1 is the target still.

Any update on this?
Last week littleBits Cloud was working fine, now I get the following message:
“Unable to communicate with the littleBits Cloud HTTP API”

Ok. End of first quarter 2019 is this weekend.
No solution yet.
When are we getting a refund?

1 Like

Hi All,

cloudBit Services were fully restored over the weekend. Feel free to email if you are still having issues.

1 Like

That’s great news! Does that also include the IFTTT service?

Yes, IFTTT is working as well with cloudBits (although, probably needs more testing).

1 Like

Could we get a confirmation from another user? I’m getting errors when trying to connect to the service.

Hi friends of the CloudBit.

Alas, I could not even connect a brand new CloudBit to the service. Perhaps my AT&T fiber optic router prevented the connection? Maybe an old tried and true CloudBit will connect?

Will update this thread if I am able to connect an olde byt.


Hi there! We’d love to help you troubleshoot. Please reach out to and we’ll help you out.

I had no problem communicating with an already connected cloudbit, but I cannot use the IFTTT service. Hoping for some confirmation from others until I dig deeper.

My cloudbit itself is working OK. Activating a LED bit via the purple button on the site and moving the gauge with an input button.

BUT the IFTTT service does NOT work at all.

They cannot check their own applets.I tried a few but NO luck. :rage:
I also tried another (non google) email address and I tried a dropbox connection. ( activate the output when a photo is uploaded). No luck there also…

Update on IFTTT services with Littlebits:

When activating my cloudbit with the IFTTT service “receive an email when cloudbit is activated” now works with my local dutch email account. NOT at all with gmail, which is understandable because they have blocked communication with gmail for many reasons…

Through my local account it sends me an email within a few seconds.
The triggering of the cloudbit output when sending a mail to worked only once.
Now it does not activate my output anymore.
I also had a trigger to activate my output when a new photo was copied into my dropbox, it also worked only once. But that one is a silly service, stating it works within one hour…
It seems (I hope) they are working on repairing their Littlebits services at IFTTT… :joy:
I will check within a few weeks again.

I tried the same with my other dutch email but i had no response. I did not receive an email.

Maybe it helps if you delete the applet, log out and in again and set up a new applet with your dutch email.

I can’t find the applet IFTTT service “receive an email when cloudbit is activated” ??

It is not a standard applet, you can make it yourself by filling in a new applet using if this than do that…
I used “if “cloudbit name” turned on then send me an email at …@…”

Oké, in that case it didn’t work. As a matter of fact I removed everything including the ifttt littlebits service and installed my cloudbit under a new name. But now I can’t get a new ifftt litllebits service working. I got an error message ‘Could not connect to service’
A pitty, last year everything worked flawless
I closed all browser tried it again, now it opens I give email and password but now it don’t show a sign in button :rage:
So in another browsertab I signed in (I got a sign in button, yeah). Tried again to connect the littlebits service in ifttt but again I got an error message ‘Could not connect to service’. So here it ends for now here is the latest message from littlebits itself 23 april