Official cloudBit™ Troubleshooting

Hey Bridget,

You can select the cloudBit and go to “settings” in cloud control (bottom right hand corner). Once in there you can click on “Change Wi-Fi” in order to change the network that it is on.

It will take you through a process that is similar to going through the entire thing, but a little different.

1 Like

@Patrick_littleBits Thank you for your prompt reply! “Project Thinkerbelle” back on track.

Hello,
I am having the same issue that @jacksixb is having? What information do you need from me?
Thanks for your speedy help!

I am also have a similar question. How can I do a factory reset for the Cloudbit?

Hi,

I have changed my WiFi router to a TP Link C5. I am no longer able to connect the Cloudbit. The browser debug tool is getting stuck when testing if the port is open. I have tried opening the port, but I am not sure if I am entering the correct information. I believe the port is 9480 and I would need to open this for the PC (to test if the port is open) and for the Cloudbit.

Any help gratefully received.

Bill

PS. This has now been resolved. Got an updated version of the firmware for the Cloudbit which does not use the port. A big thank you to the support team and in particular Theodore.

1 Like

Hi @Patrick_littleBits. I haven’t used my cloudBit™ in a while and I’ve tried a couple recipes unsuccessfully through IFTTT. When I clicked the “Reconnect Channel” I got this error message:
An error has occurred

The redirect uri included is not valid.

When I try to edit an existing recipe I get this message from IFTTT. Any suggestions?

I have successfully reconnected my bit to the wifi through CloudControl.

Thanks in advance,
Bridget

Hi Bridget (@Thingfully) ,

There was an announcement somewhere around here. The littleBits IFTTT channel is down today for an update. They promise new capabilities - I’m excited!

2 Likes

Thank you @chris101. Looking forward to the new capabilities too! I’m going to be demonstrating the cloudBit™ in Oakland, CA at the East Bay Mini Maker Faire (and celebrating Ada Lovelace Day) on October 18th so I want to test multiple cloudBits, IFTTT channels, and logins so I’m prepared for the crowds.
http://www.meetup.com/lBOakland/events/224767785/

Thanks @chris101 for covering for me!

That looks awesome @Thingfully!

1 Like

@chris101 & @Patrick_littleBits are we back in action? IFTTT up and running?

[Shameless self-promotion]
I was at HQ in NYC on Friday and jumped in on a #HackPack activity with @nickweinberg & co. I stand with Ahay & Ahmed!


Hey @Thingfully

Everything should be good!

My CloudBit has been flashing red during the setup I need help.

Hey @frogsbreath2004

Drop us a line to support@littlebits.cc and we’d be happy to help you out!

My Cloudbit

  • cloudBit is plugged into a P3 USB adapter + wall plug and into an outlet
  • All the lights do what they are supposed to do in the first 2 steps, where it achieves a steady blue
  • I select the Cloud network from my WiFi list
  • At the end of Step 3 a status message in my browser window appears:

Waiting for device to respond
[next to this text is a spinning circular arrow and the light on the Cloud Bit is still steady blue.]

I have tried this a dozen times and the message just keeps going, the device never seems to respond. I have tried this with a Firefox browser and a Chrome browser.

Help! Thanks

1 Like

Hi @zoomgali,

From the post cloudBit Stuck on Green:

Would you mind trying to go through set up on your phone?

The trouble may be that, if you have your computer set to use custom DNS servers, cloud control is not able to communicate with your cloudBit.

If you go through the initial set up on your phone, cloud control should work just fine on your computer afterwards.

Let us know how it goes!

Hi Allison,
Per your email, I was able to set up my cloudBit via my phone. My Wifi network regognizes it. Went thru the button tutorial and cannot get it to work with my phone or Macbook. The light is steady green, then I press the button on the phone or Macbook and the light turns flashing red.

mmmmm . . .

Hi @zoomgali,

Are you trying the initial set up test, or have you moved through to the cloud control panel?

If you’re still in the initial tests, please click ‘Skip’ in the upper right hand corner and go directly to the control panel.

Hi… im having the same problem . Ive never been able to go past the initial setup. I tried it with several computers and my cellphone but I just get a red flashing light when i finish the last step. I dont know what else to do!

hey @cam_jimenez

If after checking out our cloudBit FAQ page you’re still having issues, send us a message to support@littlebits.cc and let us know how it’s going. We’ll be happy to help you out!

Have you tried changing the channel on your WiFi access point. My cloudbit used to disconnect and have the flashing green light quite often, then I changed the channel from auto to a specific channel and the cloudbit has been steady ever since. Possibly caused by interference.