Official cloudBit™ Troubleshooting

My CloudBit is just stuck on white light. Will never blink. My Adruino bit will not upload to my MacBook Air. I bought the Pro Library to use with kids this summer and the whole interfacing with the computer has been a MASSIVE let down. We were really looking at using with our older students. I’m super disappointed.

Hello,
I setuped CloudBIt Starter Kit and works well for a while (status light is green).
But after 20 - 30 minutes, the status light turned to red and stop working.

Besides, the sound trigger doesn’t work for most of the time. I pleased it between button and Cloudbit and sensitivity is max.

If I remove cloudBIt, other parts work fine.
Please tell me how to solve these? Is there a connect order?

Hey @scho

I just sent an email to you with some troubleshooting steps, let’s work there to figure this out and get you up and going!

Best,
Patrick

Hi All.

I was wondering if anyone had encountered this error “An internal server error occurred” when setting up the cloudbit. I purchased one for a home project I am working on and have had no luck trying Chrome and Internet explorer as possible fixes. Any other setting to check? Not sure if it is on my end or the cloudbit server end. Thanks all!

Hey @SIMakerSpace,

It looks like we had a brief downtime around the time you wrote in to the forum. I would like to have you try again and let us know how it goes. If you’re still experiencing issues can you drop us an email to support@littlebits.cc? Thanks!

I managed to delete the littlebits micro SD card.

Is there a way to recover the lost files on the SD card? Now the device won’t start up (teal light for 1 second then no light).

Hi @Patrick_littleBits,

Thank you so much for the reply and info. I will re-try shortly. I want to bring my littlebits aquaponics system online!

I was curious if a cloudbit had any way to be factory reset?

Basically, whenever I try to go through the normal connecting the cloudbit to the web tutorial at http://control.littlebitscloud.cc/ … on step 5 it says that “You cannot claim this cloudBit because it is already claimed by someone else” but no one else has claimed it before me, or at least I don’t believe so.

Any help on this matter would be great!

Hey @jacksixb

Currently we have to remove the claim from our end, could you do me a favor and write in to us at support@littlebits.cc and we’ll give you a quick set of instructions for us to remove the claim.

So sorry about the inconvenience, we are looking into options to make this a better process.

@Patrick_littleBits Awesome thank you! I just sent the email out.

1 Like

I have the same issue… what info do you need in the email message?
Best regards!

A.

Hi @Patrick_littleBits and assorted bitsters. I’m setting up a cloudbit demo and want to change the wifi on my cloudbit from my home wifi to the venue’s network. I cannot find a step-by-step guide to changing just the wifi. Is is possible? Or shall I go through the cloudBit from step one? http://littlebits.cc/cloudstart

BTW, my name is Bridget, not Thingfully… :bitstar:

Hey Bridget,

You can select the cloudBit and go to “settings” in cloud control (bottom right hand corner). Once in there you can click on “Change Wi-Fi” in order to change the network that it is on.

It will take you through a process that is similar to going through the entire thing, but a little different.

1 Like

@Patrick_littleBits Thank you for your prompt reply! “Project Thinkerbelle” back on track.

Hello,
I am having the same issue that @jacksixb is having? What information do you need from me?
Thanks for your speedy help!

I am also have a similar question. How can I do a factory reset for the Cloudbit?

Hi,

I have changed my WiFi router to a TP Link C5. I am no longer able to connect the Cloudbit. The browser debug tool is getting stuck when testing if the port is open. I have tried opening the port, but I am not sure if I am entering the correct information. I believe the port is 9480 and I would need to open this for the PC (to test if the port is open) and for the Cloudbit.

Any help gratefully received.

Bill

PS. This has now been resolved. Got an updated version of the firmware for the Cloudbit which does not use the port. A big thank you to the support team and in particular Theodore.

1 Like

Hi @Patrick_littleBits. I haven’t used my cloudBit™ in a while and I’ve tried a couple recipes unsuccessfully through IFTTT. When I clicked the “Reconnect Channel” I got this error message:
An error has occurred

The redirect uri included is not valid.

When I try to edit an existing recipe I get this message from IFTTT. Any suggestions?

I have successfully reconnected my bit to the wifi through CloudControl.

Thanks in advance,
Bridget

Hi Bridget (@Thingfully) ,

There was an announcement somewhere around here. The littleBits IFTTT channel is down today for an update. They promise new capabilities - I’m excited!

2 Likes