LittleBits drops support of CloudBit?

A month or two ago I rigged a LittleBits servo to press the button that turns on the battery box that powers my Lego Roller Coaster. It’s been so fun to trigger it remotely or just in the next room. Today I went to pull up the cloud control web page on my phone and it is gone. I tried logging into the app and it says my email or password is invalid even though it works fine when I log into the website (I’m posting this). Does anyone know what’s going on? I had plans to integrate LittleBits LEDs and more servos into my Lego Coaster but controlling them remotely was going to be a big part of the fun.

Hi @npete,
At this moment there are many more Littlebits web pages gone… I think (not sure) they are in the middle of a huge change to make things better…
I tried to find the cloudbit control in the existing control apps (those you can download from the main website) but without success.

I hope maybe things will clear up soon, if not you could send an email to their support (…

Thanks for the reply. I hope you are right. This morning I am able to log in to the LittleBits app but it won’t connect to my CloudBit. I actually had trouble connecting to it via the app previously but at least sometimes it would work. I hope they aren’t dropping support for CloudBit. Or if they do I hope they give us some alternative for controlling things through it. Thanks again for the reply!

1 Like

Hope you’re right. It’d be a bummer to use the functionality of my CloudBits.

1 Like

Hi @npete and @maccast,
I could log into my cloudbit this evening in the Netherlands (2100 GMT+1) and send and receive data. No problem.
The only bug I noticed was in the graphics of the receiving scale arrow on the web page. It went haywire instead of moving from 0 to max.

Yes no problems anymore, now the fix on the ifttt and i can move further

1 Like

Yes! I reported that bug to support@littlebits a few months ago. Clearly, they have bigger fish to fry.

Thanks for the update! I’ll revisit my cloudBits now.

What url did you use for cloud control? I cannot find the link @ejbiegel and @alexpikkert?

Hi Bridget @Thingfully ,
I now realize they are all working to change things to make them better…
This is the url I use:
Sending/receiving is working now. great.
(exept for the arrow pointer on the receiving page, and I agree with youthat it is a minor bug… )

Still several webpages are not working . And the app gave an error message today. I reported them all together. I will go after the ifttt problem again. It seems like littlebits is falling down a little bit.

Thanks! Support told me that they are working to resolve the IFTTT issue. If others in this conversation write to (or is it .com now?), they will know that I’m not the only person hoping to use the cloudBit + IFTTT.

Yep! Thanks guys! Sorry I panicked! Everything is working now. Whew!

Just an FYI—it’s been over a week since things came back. I just wanted to say thanks for the replies! Everything still seems great with the cloudbit control! Now I’m having trouble with my Lego Roller Coaster where the chain lift has started jamming for no apparent reason—but obviously that has nothing to do with the cloudbit, thankfully. My plan is to allow anyone to be able to control my Coaster from the Internet and watch the coaster from several different cameras. Not sure if that will work now though. Anyway, just wanted to say thanks again for the replies!

1 Like

Hi Everyone, please see linked post below:

Hello again everyone. We sincerely appreciate your patience while our team worked on restoring cloudBit software service. We were recently able to fix enough of the connection to so that most users should now be able to setup and control cloudBits.

Unfortunately the IFTTT connection will require more work.

If you have any questions, please don’t hesitate to reach out to

I still get the OH NO! when trying to setup my cloudbit. It’s kind of pointless for me to try though. Without IFTTT my kids’ weather station invention is useless.
Joseph Elwell.

Hi all. Any news on Cloudbit? I reopened my old box of the Home IoT kit in order to play my my second daughter after a few years and i cant get the cloudbit to set up. Seems nobody is on the other line…This awesome module can’t be pit off line. This is such an amazing tool. Can Littlebits clarify what we can expect? Thanks -b from Switzerland

“most users should now be able to setup and control cloudBits”? I have 3 cloudbits, I have tried connecting them on 3 different networks. 1 of them used to be connected regularly last year. None of them can connect now. This most users, makes me think that you’re programming error has some sort of predictability. Should I try creating a new account, because surely it’s not my hardware.
Joseph Elwell.

You can update the code on your cloudbit with the code at so that it’ll talk on your local network instead of the cloud.

I think it’s disingenuous for LittleBits to claim that the cloudbits are working for some people, or even intermittently. I have tried every so often for a while now and none of my 3 cloudbits can connect.

Oh apparently it’s official now.
“The cloudBit is discontinued.”
Joseph Elwell.